Back to overview
Maintenance

System-Wide Maintenance

Feb 6, 2026 at 5:00pm UTC  –  Feb 7, 2026 at 12:53am UTC
Affected services
Triyit Consumer Site
Triyit Partner Portal
Triyit Operations

Resolved
Feb 7, 2026 at 12:53am UTC

All systems are back online and fully operational.
Our latest features and improvements have been successfully deployed. Thank you for your patience during the maintenance window.
If you experience any issues, please contact your system administrator.

Created
Feb 6, 2026 at 5:00pm UTC

We're performing system-wide maintenance across all Triyit systems as we deploy our latest features and improvements.
All services will be temporarily unavailable during this time.
Stay tuned for updates.